<!DOCTYPE html>
<!--
  Work at Brandless: ZGFubnlAYnJhbmRsZXNzLmNvbQ==
-->
<html>
  <head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"d1e1d37040","applicationID":"55715461","transactionName":"IA0KQRBbCglTRB5LBgIBEBoSRgkBQ1VF","queueTime":1,"applicationTime":318,"agent":""}</script>
<script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[f.now()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,t){s[t]=o(d+t,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),t.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(l+"tracer",[f.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[f.now(),r,o],n),o)try{return t.apply(this,arguments)}catch(e){throw c.emit("fn-err",[arguments,this,e],n),e}finally{c.emit("fn-end",[f.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){m[t]=o(l+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,f.now()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],4:[function(e,t,n){t.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o,i){if(!d.aborted||i){e&&e(n,r,o);for(var a=t(o),u=m(n),c=u.length,f=0;f<c;f++)u[f].apply(a,r);var p=s[y[n]];return p&&p.push([b,n,r,a]),a}}function l(e,t){v[e]=m(e).concat(t)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(n)}function g(e,t){f(e,function(e,n){t=t||"feature",y[n]=t,t in s||(s[t]=[])})}var v={},y={},b={on:l,emit:n,get:w,listeners:m,context:t,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},p={},d=t.exports=o();d.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!x++){var e=h.info=NREUM.info,t=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return s.abort();f(y,function(t,n){e[t]||(e[t]=n)}),c("mark",["onload",a()+h.offset],null,"api");var n=d.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===d.readyState&&i()}function i(){c("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),c=e("handle"),f=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1071.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=t.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),c("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
    <title>
        Organic Round Cotton Pads - 100 count | Brandless
    </title>

    <link rel="canonical" href="https://brandless.com/products/organic-cotton-rounds" />

    <meta name="bearer-token" content="eyJhbGciOiJIUzI1NiJ9.eyJndCI6ImRiOTE1MjNhLWVlYzQtMTFlNy05NzkyLTRhMGU4YzJmNTA2NiIsInVpZCI6bnVsbH0.XDfLxcdoybx4cQ-oNDfmjlgUkiUHhyKm9ZrlLvxolAA" />
    <meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="fUkIVpRZituEw4Djd07HBPYW5XwrZm3OY7/EeBGqwcqAyLoi+HjBF8LRpOH6zp1aShNY+Iuc6eu4gR2kfvlWWQ==" />
    <script>
    !function(){var analytics=window.analytics=window.analytics||[];if(!analytics.initialize)if(analytics.invoked)window.console&&console.error&&console.error("Segment snippet included twice.");else{analytics.invoked=!0;analytics.methods=["trackSubmit","trackClick","trackLink","trackForm","pageview","identify","reset","group","track","ready","alias","debug","page","once","off","on"];analytics.factory=function(t){return function(){var e=Array.prototype.slice.call(arguments);e.unshift(t);analytics.push(e);return analytics}};for(var t=0;t<analytics.methods.length;t++){var e=analytics.methods[t];analytics[e]=analytics.factory(e)}analytics.load=function(t){var e=document.createElement("script");e.type="text/javascript";e.async=!0;e.src=("https:"===document.location.protocol?"https://":"http://")+"cdn.segment.com/analytics.js/v1/"+t+"/analytics.min.js";var n=document.getElementsByTagName("script")[0];n.parentNode.insertBefore(e,n)};analytics.SNIPPET_VERSION="4.0.0";
        analytics.load("y1h8JxTXrukiJm7DzHGkfxu44Tc7JfsG");
    }}();
</script>

    <script src="https://cdn.ravenjs.com/3.16.0/raven.min.js" crossorigin="anonymous"></script>
<script>
  if (typeof window.Raven !== 'undefined' ) {
    var ravenOptions = {
      release: 'a10cb3741700da59882fd00c5d7016f25e2697d1',
      whitelistUrls: ["brandless-production-static.imgix.net"],
    };

    Raven.config('https://75ba14c017964f709db990a8c837fdb7@sentry.io/180119', ravenOptions).install();
  }
</script>

    
    <meta name="p:domain_verify" content="14b0f246e5134feab8bcbe23a3473c44"/>

      <meta name="keywords" content="aisle-beauty, sub-aisle-facial-skin-care-and-accessories, type-cotton-rounds, flavor-cotton, value-certified-organic, page-pdp" />
<meta name="description" content="Brandless Organic Round Cotton Pads are hypoallergenic, earth-friendly, and super versatile. Shop Brandless for all your household needs today." />
<meta name="title" content="Organic Round Cotton Pads - 100 count" />

          <meta property="og:type" content="product">
    <meta property="og:site_name" content="Brandless">
    <meta property="og:title" content="Organic Cotton Rounds | Brandless">
    <meta property="og:url" content="https://brandless.com/products/organic-cotton-rounds">
    <meta property="og:description" content="Super soft and super versatile, cotton rounds are the ideal item for all your swabbing needs.">
    <meta property="og:image" content="https://brandless-2.imgix.net/spree/images/311/original/Cotton_Rounds_Final_copy.png?ixlib=rb-1.1.0&w=1580&h=1060&q=50&fm=jpg&s=6e3780d4df0d3546f3281eb27cc0fbaa">
    <meta property="og:image:width" content="1580">
    <meta property="og:image:height" content="1060">
    <meta property="og:brand" content="Brandless">


      <meta name="twitter:card" content="summary_large_image">
    <meta name="twitter:site" content="@brandless">
    <meta name="twitter:title" content="Organic Cotton Rounds | Brandless">
    <meta name="twitter:description" content="Super soft and super versatile, cotton rounds are the ideal item for all your swabbing needs.">
    <meta name="twitter:image" content="https://brandless-2.imgix.net/spree/images/311/original/Cotton_Rounds_Final_copy.png?ixlib=rb-1.1.0&w=1580&h=1060&q=50&fm=jpg&s=6e3780d4df0d3546f3281eb27cc0fbaa">
    <meta name="twitter:image:alt" content="Super soft and super versatile, cotton rounds are the ideal item for all your swabbing needs.">


      <script type="application/ld+json">
      {
        "@context": "http://schema.org/",
        "@id": "organic-cotton-rounds",
        "@type": "IndividualProduct",
        "additionalType": "https://brandless.com/products/organic-cotton-rounds",
        "description": "Super soft and super versatile, cotton rounds are the ideal item for all your swabbing needs.",
        "name": "Organic Cotton Rounds | Brandless",
        "image": "https://brandless-2.imgix.net/spree/images/311/original/Cotton_Rounds_Final_copy.png?ixlib=rb-1.1.0&w=1580&h=1060&q=50&fm=jpg&s=6e3780d4df0d3546f3281eb27cc0fbaa",
        "gtin12": "817974020701",
        "brand.@type": "brand",
        "brand.name": "Brandless",
        "offer.@type": "offer",
        "offer.price": "3.00",
        "offer.priceCurrency": "USD"
      }
    </script>



    <link rel="apple-touch-icon" sizes="180x180" href="https://brandless-production-static.imgix.net/assets/link_tags/apple-touch-icon.png?ixlib=rb-1.1.0" />
    <link rel="icon" type="image/png" sizes="32x32" href="https://brandless-production-static.imgix.net/assets/link_tags/favicon-32x32.png?ixlib=rb-1.1.0" />
    <link rel="icon" type="image/png" sizes="16x16" href="https://brandless-production-static.imgix.net/assets/link_tags/favicon-16x16.png?ixlib=rb-1.1.0" />
    <link rel="manifest" href="https://brandless-production-static.imgix.net/assets/link_tags/manifest.json?ixlib=rb-1.1.0" />
    <link rel="mask-icon" href="https://brandless-production-static.imgix.net/assets/link_tags/safari-pinned-tab.svg?ixlib=rb-1.1.0" color="#000000" />
    <meta name="theme-color" content="#000000" />

    <meta name="apple-mobile-web-app-title" content="Brandless">
    <meta name="application-name" content="Brandless">

    <meta name="viewport" content="width=device-width, initial-scale=1" />
    <link href="https://brandless-production-static.imgix.net/assets/application-a9aa1bf4972e1e9dcb2bb4f321ea87e685660dfd6fd805bd849edac45372d76a.css?ixlib=rb-1.1.0" rel="stylesheet" media="screen" />
    <script src="https://brandless-production-static.imgix.net/assets/application-8ec6ac27c96de1f153368daa3008802d4d3d9f3ed96b154f54dd4645b07fb6a6.js?ixlib=rb-1.1.0"></script>

    <link rel="stylesheet" href="https://fonts.typotheque.com/WF-028470-009652.css" />
  </head>

  <body>
    




<script type="application/json" id="js-react-on-rails-context">{"inMailer":false,"i18nLocale":"en","i18nDefaultLocale":"en","href":"https://brandless.com/products/organic-cotton-rounds","location":"/products/organic-cotton-rounds","scheme":"https","host":"brandless.com","port":null,"pathname":"/products/organic-cotton-rounds","search":null,"httpAcceptLanguage":"en-us,en-gb,en;q=0.7,*;q=0.3","serverSide":false}</script>
<script type="application/json" data-js-react-on-rails-store="appStore">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</script>
<script type="application/json" class="js-react-on-rails-component" data-component-name="App" data-dom-id="App-react-component-a04b722f-7ea3-42bc-a71f-efcfc8076763">{}</script>
    <div id="App-react-component-a04b722f-7ea3-42bc-a71f-efcfc8076763"><div data-reactroot="" data-reactid="1" data-react-checksum="-669720300"><span class="DomTitle" data-title="Organic Round Cotton Pads - 100 count | Brandless" data-reactid="2"></span><div class="SiteHeaderContainer SiteHeaderContainer--white" data-reactid="3"><header class="SiteHeader" data-reactid="4"><!-- react-empty: 5 --><div class="SiteHeaderTopBar" data-reactid="6"><div class="Wrap" data-reactid="7"><div class="SiteHeaderTopBar__leftSide" data-reactid="8"><a href="/about" class="SiteHeaderTopBar__url" data-reactid="9">About Us</a><a href="https://blog.brandless.com" class="SiteHeaderTopBar__url" data-reactid="10">Blog</a><a class="SiteHeaderTopBar__url" href="/bmore" data-reactid="11">Membership</a></div><div class="SiteHeaderTopBar__rightSide" data-reactid="12"><span data-reactid="13"><button class="SiteHeaderTopBar__button" data-reactid="14">Sign Up</button><span data-reactid="15">|</span><button class="SiteHeaderTopBar__button" data-reactid="16">Log In</button></span></div></div></div><div class="Wrap SiteHeader__Wrap" data-reactid="17"><div class="SiteHeaderMainBar" data-reactid="18"><a class="SiteHeader__BrandLogo" href="/" data-reactid="19"></a><div class="SiteHeader__Menu" data-reactid="20"><a class="Menu__mobileToggle" data-reactid="21"><span class="mobileToggleHamburger" data-reactid="22"><span class="mobileToggleHamburger__collapsedMiddle" data-reactid="23"></span><span class="mobileToggleHamburger__expandedMiddle" data-reactid="24"></span></span></a><nav class="Menu__navigation" data-reactid="25"><div class="Menu__mobileAccountContainer" data-reactid="26"><div class="Account Account--center" data-reactid="27"><div class="Account__header--mobile" data-reactid="28">Account</div><div class="Account__box" data-reactid="29"><div class="Account__header Account__header--welcome" data-reactid="30">Welcome to Brandless</div><div class="Account__mobileLine" data-reactid="31"></div><button class="Button" data-reactid="32"><span class="Account__buttonText" data-reactid="33">Create An Account</span></button><button class="Account__link" data-reactid="34">Log In</button></div></div></div><div class="Menu__menuItem Menu__menuItem--parent Menu__menuItem--hasChildren Menu__menuItem--shopAll" data-reactid="35"><a class="Menu__link Menu__link--parent" href="/shop_all" data-reactid="36">Shop All</a><div class="Menu__descendants Menu__descendants--children Menu__descendants--shopAll" data-reactid="37"><div class="Menu__descendants__column Menu__descendants__column--featured" data-reactid="38"><h4 class="Menu__header" data-reactid="39">Featured</h4><div class="Menu__descendants__box Menu__descendants__box--children Menu__descendants__box--shopAll" data-reactid="40"><div class="Menu__menuItem Menu__menuItem--child" data-reactid="41"><a class="Menu__link Menu__link--child" href="/shop_all" data-reactid="42">Shop All</a></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="43"><a class="Menu__link Menu__link--child" href="/category/new" data-reactid="44">What&#x27;s New</a></div></div></div><div class="Menu__descendants__column Menu__descendants__column--values" data-reactid="45"><h4 class="Menu__header" data-reactid="46">Values</h4><div class="Menu__descendants__box Menu__descendants__box--children Menu__descendants__box--shopAll" data-reactid="47"><div class="Menu__menuItem Menu__menuItem--child Menu__menuItem--child--value" data-reactid="48"><a class="Menu__link Menu__link--child" href="/values/certified-organic" data-reactid="49">Certified Organic</a></div><div class="Menu__menuItem Menu__menuItem--child Menu__menuItem--child--value" data-reactid="50"><a class="Menu__link Menu__link--child" href="/values/gluten-free" data-reactid="51">Gluten Free</a></div><div class="Menu__menuItem Menu__menuItem--child Menu__menuItem--child--value" data-reactid="52"><a class="Menu__link Menu__link--child" href="/values/non-gmo" data-reactid="53">Non GMO</a></div><div class="Menu__menuItem Menu__menuItem--child Menu__menuItem--child--value" data-reactid="54"><a class="Menu__link Menu__link--child" href="/values/vegan" data-reactid="55">Vegan</a></div><div class="Menu__menuItem Menu__menuItem--child Menu__menuItem--child--value" data-reactid="56"><a class="Menu__link Menu__link--child" href="/values/no-added-sugar" data-reactid="57">No Added Sugar</a></div><div class="Menu__menuItem Menu__menuItem--child Menu__menuItem--child--value" data-reactid="58"><a class="Menu__link Menu__link--child" href="/values/certified-kosher" data-reactid="59">Certified Kosher</a></div></div></div><div class="Menu__descendants__column Menu__descendants__column--aisles" data-reactid="60"><h4 class="Menu__header" data-reactid="61">Aisles</h4><div class="Menu__descendants__box Menu__descendants__box--children Menu__descendants__box--shopAll" data-reactid="62"><div class="Menu__menuItem Menu__menuItem--child" data-reactid="63"><a class="Menu__link Menu__link--child" href="/category/new" data-reactid="64">New at Brandless</a></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="65"><a class="Menu__link Menu__link--child" href="/category/food" data-reactid="66">Food</a></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="67"><a class="Menu__link Menu__link--child" href="/category/household-supplies" data-reactid="68">Household Supplies</a></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="69"><a class="Menu__link Menu__link--child" href="/category/beauty" data-reactid="70">Beauty</a></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="71"><a class="Menu__link Menu__link--child" href="/category/personal-care" data-reactid="72">Personal Care</a></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="73"><a class="Menu__link Menu__link--child" href="/category/health" data-reactid="74">Health</a></div></div></div></div></div><div class="Menu__menuItem Menu__menuItem--parent Menu__menuItem--hasChildren" data-reactid="75"><div class="Menu__menuItemRow" data-reactid="76"><a class="Menu__link Menu__link--parent" href="/category/new" data-reactid="77">New</a><button class="Menu__expandDescendants Menu__expandDescendants--children" data-reactid="78"><div class="Menu__caret" data-reactid="79"></div></button></div><div class="Menu__descendants Menu__descendants--children" data-reactid="80"><div class="Menu__descendants__box Menu__descendants__box--children" data-reactid="81"><div class="Menu__menuItem Menu__menuItem--child Menu__menuItem--hasChildren" data-reactid="82"><div class="Menu__menuItemRow" data-reactid="83"><a class="Menu__link Menu__link--child" href="/category/new/new-in-food" data-reactid="84">New in Food</a><button class="Menu__expandDescendants Menu__expandDescendants--grandchildren" data-reactid="85"><div class="Menu__caret" data-reactid="86"></div></button></div><div class="Menu__descendants Menu__descendants--grandchildren" data-reactid="87"><div class="Menu__descendants__box Menu__descendants__box--grandchildren" data-reactid="88"><div class="Menu__menuItem Menu__menuItem--grandchild" data-reactid="89"><div class="Menu__menuItemRow" data-reactid="90"><a class="Menu__link Menu__link--grandchild" href="/" data-reactid="91">New node</a></div></div></div></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="92"><div class="Menu__menuItemRow" data-reactid="93"><a class="Menu__link Menu__link--child" href="/category/new/new-in-household" data-reactid="94">New in Household</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="95"><div class="Menu__menuItemRow" data-reactid="96"><a class="Menu__link Menu__link--child" href="/category/new/maple" data-reactid="97">Maple</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="98"><div class="Menu__menuItemRow" data-reactid="99"><a class="Menu__link Menu__link--child" href="/category/new/new-bundles" data-reactid="100">New Bundles</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="101"><div class="Menu__menuItemRow" data-reactid="102"><a class="Menu__link Menu__link--child" href="/category/new/coming-soon" data-reactid="103">Coming Soon</a></div></div></div></div></div><div class="Menu__menuItem Menu__menuItem--parent Menu__menuItem--hasChildren" data-reactid="104"><div class="Menu__menuItemRow" data-reactid="105"><a class="Menu__link Menu__link--parent" href="/category/food" data-reactid="106">Food</a><button class="Menu__expandDescendants Menu__expandDescendants--children" data-reactid="107"><div class="Menu__caret" data-reactid="108"></div></button></div><div class="Menu__descendants Menu__descendants--children" data-reactid="109"><div class="Menu__descendants__box Menu__descendants__box--children" data-reactid="110"><div class="Menu__menuItem Menu__menuItem--child" data-reactid="111"><div class="Menu__menuItemRow" data-reactid="112"><a class="Menu__link Menu__link--child" href="/category/food/featured" data-reactid="113">New</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="114"><div class="Menu__menuItemRow" data-reactid="115"><a class="Menu__link Menu__link--child" href="/category/food/oatmeal-and-granola" data-reactid="116">Bars, Granola &amp; Oatmeal</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="117"><div class="Menu__menuItemRow" data-reactid="118"><a class="Menu__link Menu__link--child" href="/category/food/nut-butters-and-fruit-spreads" data-reactid="119">Nut Butters &amp; Fruit Spreads</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="120"><div class="Menu__menuItemRow" data-reactid="121"><a class="Menu__link Menu__link--child" href="/category/food/coffee-and-tea" data-reactid="122">Coffee &amp; Tea</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="123"><div class="Menu__menuItemRow" data-reactid="124"><a class="Menu__link Menu__link--child" href="/category/food/chips" data-reactid="125">Chips</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="126"><div class="Menu__menuItemRow" data-reactid="127"><a class="Menu__link Menu__link--child" href="/category/food/crackers" data-reactid="128">Crackers</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="129"><div class="Menu__menuItemRow" data-reactid="130"><a class="Menu__link Menu__link--child" href="/category/food/cookies" data-reactid="131">Cookies</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="132"><div class="Menu__menuItemRow" data-reactid="133"><a class="Menu__link Menu__link--child" href="/category/food/popcorn-and-puffs" data-reactid="134">Popcorn &amp; Puffs</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="135"><div class="Menu__menuItemRow" data-reactid="136"><a class="Menu__link Menu__link--child" href="/category/food/dried-fruit-nuts-and-trail-mix" data-reactid="137">Dried Fruit, Nuts  &amp; Trail Mix</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="138"><div class="Menu__menuItemRow" data-reactid="139"><a class="Menu__link Menu__link--child" href="/category/food/jerky" data-reactid="140">Jerky</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="141"><div class="Menu__menuItemRow" data-reactid="142"><a class="Menu__link Menu__link--child" href="/category/food/candy" data-reactid="143">Candy</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="144"><div class="Menu__menuItemRow" data-reactid="145"><a class="Menu__link Menu__link--child" href="/category/food/pastas-and-sauces" data-reactid="146">Pastas &amp; Sauces</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="147"><div class="Menu__menuItemRow" data-reactid="148"><a class="Menu__link Menu__link--child" href="/category/food/rice-grains-and-brans" data-reactid="149">Rice, Grains &amp; Beans</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="150"><div class="Menu__menuItemRow" data-reactid="151"><a class="Menu__link Menu__link--child" href="/category/food/salsas-and-mexican" data-reactid="152">Salsas &amp; Mexican</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="153"><div class="Menu__menuItemRow" data-reactid="154"><a class="Menu__link Menu__link--child" href="/category/food/soups-and-broths" data-reactid="155">Soups &amp; Broths</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="156"><div class="Menu__menuItemRow" data-reactid="157"><a class="Menu__link Menu__link--child" href="/category/food/honeys-and-syrups" data-reactid="158">Honeys &amp; Syrups</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="159"><div class="Menu__menuItemRow" data-reactid="160"><a class="Menu__link Menu__link--child" href="/category/food/condiments-and-sauces" data-reactid="161">Condiments &amp; Sauces</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="162"><div class="Menu__menuItemRow" data-reactid="163"><a class="Menu__link Menu__link--child" href="/category/food/dressings-and-marinades" data-reactid="164">Dressings &amp; Marinades</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="165"><div class="Menu__menuItemRow" data-reactid="166"><a class="Menu__link Menu__link--child" href="/category/food/oils-and-vinegars" data-reactid="167">Oils &amp; Vinegars</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="168"><div class="Menu__menuItemRow" data-reactid="169"><a class="Menu__link Menu__link--child" href="/category/food/baking-and-mixes" data-reactid="170">Baking &amp; Mixes</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="171"><div class="Menu__menuItemRow" data-reactid="172"><a class="Menu__link Menu__link--child" href="/category/food/spices-and-seasonings" data-reactid="173">Spices &amp; Seasonings</a></div></div></div></div></div><div class="Menu__menuItem Menu__menuItem--parent Menu__menuItem--hasChildren" data-reactid="174"><div class="Menu__menuItemRow" data-reactid="175"><a class="Menu__link Menu__link--parent" href="/category/household-supplies" data-reactid="176">Household</a><button class="Menu__expandDescendants Menu__expandDescendants--children" data-reactid="177"><div class="Menu__caret" data-reactid="178"></div></button></div><div class="Menu__descendants Menu__descendants--children" data-reactid="179"><div class="Menu__descendants__box Menu__descendants__box--children" data-reactid="180"><div class="Menu__menuItem Menu__menuItem--child" data-reactid="181"><div class="Menu__menuItemRow" data-reactid="182"><a class="Menu__link Menu__link--child" href="/category/household-supplies/featured" data-reactid="183">New</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="184"><div class="Menu__menuItemRow" data-reactid="185"><a class="Menu__link Menu__link--child" href="/category/household-supplies/cleaning-supplies" data-reactid="186">Cleaning Supplies</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="187"><div class="Menu__menuItemRow" data-reactid="188"><a class="Menu__link Menu__link--child" href="/category/household-supplies/dishwashing" data-reactid="189">Dishwashing</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="190"><div class="Menu__menuItemRow" data-reactid="191"><a class="Menu__link Menu__link--child" href="/category/household-supplies/bath-and-facial-tissue" data-reactid="192">Bath &amp; Facial Tissue</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="193"><div class="Menu__menuItemRow" data-reactid="194"><a class="Menu__link Menu__link--child" href="/category/household-supplies/food-and-storage-wraps" data-reactid="195">Food &amp; Storage Wraps</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="196"><div class="Menu__menuItemRow" data-reactid="197"><a class="Menu__link Menu__link--child" href="/category/household-supplies/disposable-tableware" data-reactid="198">Disposable Tableware</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="199"><div class="Menu__menuItemRow" data-reactid="200"><a class="Menu__link Menu__link--child" href="/category/household-supplies/hand-soaps" data-reactid="201">Hand Soaps</a></div></div></div></div></div><div class="Menu__menuItem Menu__menuItem--parent Menu__menuItem--hasChildren" data-reactid="202"><div class="Menu__menuItemRow" data-reactid="203"><a class="Menu__link Menu__link--parent" href="/category/beauty" data-reactid="204">Beauty</a><button class="Menu__expandDescendants Menu__expandDescendants--children" data-reactid="205"><div class="Menu__caret" data-reactid="206"></div></button></div><div class="Menu__descendants Menu__descendants--children" data-reactid="207"><div class="Menu__descendants__box Menu__descendants__box--children" data-reactid="208"><div class="Menu__menuItem Menu__menuItem--child" data-reactid="209"><div class="Menu__menuItemRow" data-reactid="210"><a class="Menu__link Menu__link--child" href="/category/beauty/featured" data-reactid="211">Featured</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="212"><div class="Menu__menuItemRow" data-reactid="213"><a class="Menu__link Menu__link--child" href="/category/beauty/body-wash-lotions-and-shave" data-reactid="214">Body Wash, Lotions &amp; Shave</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="215"><div class="Menu__menuItemRow" data-reactid="216"><a class="Menu__link Menu__link--child" href="/category/beauty/hair-care" data-reactid="217">Hair Care</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="218"><div class="Menu__menuItemRow" data-reactid="219"><a class="Menu__link Menu__link--child" href="/category/beauty/facial-skin-care-and-accessories" data-reactid="220">Facial Skin Care &amp; Accessories</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="221"><div class="Menu__menuItemRow" data-reactid="222"><a class="Menu__link Menu__link--child" href="/category/beauty/hand-soaps" data-reactid="223">Hand Soaps</a></div></div></div></div></div><div class="Menu__menuItem Menu__menuItem--parent Menu__menuItem--hasChildren" data-reactid="224"><div class="Menu__menuItemRow" data-reactid="225"><a class="Menu__link Menu__link--parent" href="/category/personal-care" data-reactid="226">Personal Care</a><button class="Menu__expandDescendants Menu__expandDescendants--children" data-reactid="227"><div class="Menu__caret" data-reactid="228"></div></button></div><div class="Menu__descendants Menu__descendants--children" data-reactid="229"><div class="Menu__descendants__box Menu__descendants__box--children" data-reactid="230"><div class="Menu__menuItem Menu__menuItem--child" data-reactid="231"><div class="Menu__menuItemRow" data-reactid="232"><a class="Menu__link Menu__link--child" href="/category/personal-care/featured" data-reactid="233">Featured</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="234"><div class="Menu__menuItemRow" data-reactid="235"><a class="Menu__link Menu__link--child" href="/category/personal-care/vitamins-and-supplements" data-reactid="236">Vitamins &amp; Supplements</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="237"><div class="Menu__menuItemRow" data-reactid="238"><a class="Menu__link Menu__link--child" href="/category/personal-care/hand-soaps" data-reactid="239">Hand Soaps</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="240"><div class="Menu__menuItemRow" data-reactid="241"><a class="Menu__link Menu__link--child" href="/category/personal-care/oral-care" data-reactid="242">Oral Care</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="243"><div class="Menu__menuItemRow" data-reactid="244"><a class="Menu__link Menu__link--child" href="/category/personal-care/cotton-balls-rounds-and-swabs" data-reactid="245">Cotton Balls, Rounds &amp; Swabs</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="246"><div class="Menu__menuItemRow" data-reactid="247"><a class="Menu__link Menu__link--child" href="/category/personal-care/body-wash-lotions-and-shave" data-reactid="248">Body Wash, Lotions &amp; Shave</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="249"><div class="Menu__menuItemRow" data-reactid="250"><a class="Menu__link Menu__link--child" href="/category/personal-care/hair-care" data-reactid="251">Hair Care</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="252"><div class="Menu__menuItemRow" data-reactid="253"><a class="Menu__link Menu__link--child" href="/category/personal-care/feminine-hygiene" data-reactid="254">Feminine Hygiene </a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="255"><div class="Menu__menuItemRow" data-reactid="256"><a class="Menu__link Menu__link--child" href="/category/personal-care/bath-and-facial-tissue" data-reactid="257">Bath &amp; Facial Tissue</a></div></div></div></div></div><div class="Menu__menuItem Menu__menuItem--parent Menu__menuItem--hasChildren" data-reactid="258"><div class="Menu__menuItemRow" data-reactid="259"><a class="Menu__link Menu__link--parent" href="/category/health" data-reactid="260">Health</a><button class="Menu__expandDescendants Menu__expandDescendants--children" data-reactid="261"><div class="Menu__caret" data-reactid="262"></div></button></div><div class="Menu__descendants Menu__descendants--children" data-reactid="263"><div class="Menu__descendants__box Menu__descendants__box--children" data-reactid="264"><div class="Menu__menuItem Menu__menuItem--child" data-reactid="265"><div class="Menu__menuItemRow" data-reactid="266"><a class="Menu__link Menu__link--child" href="/category/health/featured" data-reactid="267">Featured</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="268"><div class="Menu__menuItemRow" data-reactid="269"><a class="Menu__link Menu__link--child" href="/category/health/vitamins-and-supplements" data-reactid="270">Vitamins &amp; Supplements</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="271"><div class="Menu__menuItemRow" data-reactid="272"><a class="Menu__link Menu__link--child" href="/category/health/oral-care" data-reactid="273">Oral Care</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="274"><div class="Menu__menuItemRow" data-reactid="275"><a class="Menu__link Menu__link--child" href="/category/health/cotton-balls-rounds-and-swabs" data-reactid="276">Cotton Balls, Rounds &amp; Swabs</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="277"><div class="Menu__menuItemRow" data-reactid="278"><a class="Menu__link Menu__link--child" href="/category/health/feminine-hygiene" data-reactid="279">Feminine Hygiene </a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="280"><div class="Menu__menuItemRow" data-reactid="281"><a class="Menu__link Menu__link--child" href="/category/health/bath-and-facial-tissues" data-reactid="282">Bath &amp; Facial Tissue</a></div></div></div></div></div><div class="Menu__menuItem Menu__menuItem--parent Menu__menuItem--hasChildren" data-reactid="283"><div class="Menu__menuItemRow" data-reactid="284"><a class="Menu__link Menu__link--parent" href="/category/home-and-office" data-reactid="285">Home &amp; Office</a><button class="Menu__expandDescendants Menu__expandDescendants--children" data-reactid="286"><div class="Menu__caret" data-reactid="287"></div></button></div><div class="Menu__descendants Menu__descendants--children" data-reactid="288"><div class="Menu__descendants__box Menu__descendants__box--children" data-reactid="289"><div class="Menu__menuItem Menu__menuItem--child" data-reactid="290"><div class="Menu__menuItemRow" data-reactid="291"><a class="Menu__link Menu__link--child" href="/category/home-and-office/featured" data-reactid="292">Featured</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="293"><div class="Menu__menuItemRow" data-reactid="294"><a class="Menu__link Menu__link--child" href="/category/home-and-office/plates-bowls-and-mugs" data-reactid="295">Plates, Bowls &amp; Mugs</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="296"><div class="Menu__menuItemRow" data-reactid="297"><a class="Menu__link Menu__link--child" href="/category/home-and-office/disposable-tableware" data-reactid="298">Disposable Tableware</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="299"><div class="Menu__menuItemRow" data-reactid="300"><a class="Menu__link Menu__link--child" href="/category/home-and-office/kitchen linens" data-reactid="301">Kitchen Linens</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="302"><div class="Menu__menuItemRow" data-reactid="303"><a class="Menu__link Menu__link--child" href="/category/home-and-office/kitchen-supplies" data-reactid="304">Kitchen Supplies</a></div></div><div class="Menu__menuItem Menu__menuItem--child" data-reactid="305"><div class="Menu__menuItemRow" data-reactid="306"><a class="Menu__link Menu__link--child" href="/category/home-and-office/writing-journals" data-reactid="307">Writing &amp; Journals</a></div></div></div></div></div></nav></div><div class="SiteHeaderRight" data-reactid="308"><div data-reactid="309"><form class="SearchForm" data-reactid="310"><div class="SearchForm__searchBar" data-reactid="311"><svg width="30" height="30" viewBox="275 67 30 30" class="searchBar__SearchIcon" data-reactid="312"><g fill-rule="evenodd" data-reactid="313"><path d="M287.834 70.097c-5.38 0-9.782 4.402-9.782 9.782s4.402 9.781 9.782 9.781 9.781-4.401 9.781-9.781c0-5.38-4.353-9.782-9.781-9.782zm0-2.837c6.994 0 12.667 5.673 12.667 12.619 0 6.943-5.673 12.62-12.667 12.62-6.995 0-12.668-5.674-12.668-12.62 0-6.944 5.673-12.62 12.668-12.62z" data-reactid="314"></path><path d="M302.554 96.659a2.08 2.08 0 0 0 1.468-.586c.83-.83.83-2.153 0-2.935l-5.918-5.918c-.831-.83-2.153-.83-2.935 0-.83.83-.83 2.153 0 2.935l5.918 5.867c.393.44.93.637 1.467.637z" data-reactid="315"></path></g></svg><input type="text" class="searchBar__query" placeholder="Search Brandless..." value="" data-reactid="316"/><button class="searchBar__submit" data-reactid="317">Go ❯</button></div><div class="Suggestions" data-reactid="318"><div class="Suggestions__section" data-reactid="319"><div class="Suggestions__header" data-reactid="320"><h5 data-reactid="321">Popular Searches</h5><div data-reactid="322"><a class="Link--heavyUnderline" href="/shop_all" data-reactid="323">View All</a></div></div><ul class="Suggestions__list" data-reactid="324"><li class="Suggestions__item" data-reactid="325"><a data-reactid="326">Coffee</a></li><li class="Suggestions__item" data-reactid="327"><a data-reactid="328">Beauty</a></li><li class="Suggestions__item" data-reactid="329"><a data-reactid="330">Tea</a></li><li class="Suggestions__item" data-reactid="331"><a data-reactid="332">Bundle</a></li><li class="Suggestions__item" data-reactid="333"><a data-reactid="334">Weeknight Meals</a></li><li class="Suggestions__item" data-reactid="335"><a data-reactid="336">Snack</a></li></ul></div><div class="Suggestions__section" data-reactid="337"><div class="Suggestions__header" data-reactid="338"><h5 data-reactid="339">Values</h5><div data-reactid="340"><a class="Link--heavyUnderline" href="/shop_all" data-reactid="341">View All</a></div></div><ul class="Suggestions__list Suggestions__list--values" data-reactid="342"><li class="Suggestions__item" data-reactid="343"><a href="/values/certified-organic" data-reactid="344">Certified Organic</a></li><li class="Suggestions__item" data-reactid="345"><a href="/values/gluten-free" data-reactid="346">Gluten Free</a></li><li class="Suggestions__item" data-reactid="347"><a href="/values/non-gmo" data-reactid="348">Non GMO</a></li><li class="Suggestions__item" data-reactid="349"><a href="/values/vegan" data-reactid="350">Vegan</a></li><li class="Suggestions__item" data-reactid="351"><a href="/values/no-added-sugar" data-reactid="352">No Added Sugar</a></li><li class="Suggestions__item" data-reactid="353"><a href="/values/certified-kosher" data-reactid="354">Certified Kosher</a></li></ul></div></div><a class="SearchForm__toggleButton" data-reactid="355"><svg width="30" height="30" viewBox="275 67 30 30" class="SearchForm__SearchIcon" data-reactid="356"><g fill-rule="evenodd" data-reactid="357"><path d="M287.834 70.097c-5.38 0-9.782 4.402-9.782 9.782s4.402 9.781 9.782 9.781 9.781-4.401 9.781-9.781c0-5.38-4.353-9.782-9.781-9.782zm0-2.837c6.994 0 12.667 5.673 12.667 12.619 0 6.943-5.673 12.62-12.667 12.62-6.995 0-12.668-5.674-12.668-12.62 0-6.944 5.673-12.62 12.668-12.62z" data-reactid="358"></path><path d="M302.554 96.659a2.08 2.08 0 0 0 1.468-.586c.83-.83.83-2.153 0-2.935l-5.918-5.918c-.831-.83-2.153-.83-2.935 0-.83.83-.83 2.153 0 2.935l5.918 5.867c.393.44.93.637 1.467.637z" data-reactid="359"></path></g></svg></a></form></div><button class="CartIcon" data-reactid="360"><span class="CartIcon__count" data-reactid="361">0</span></button></div></div></div></header></div><!-- react-empty: 362 --><div class="Chrome__push" data-reactid="363"><!-- react-empty: 364 --><div data-reactid="365"><div class="Wrap" data-reactid="366"><div class="Detail" data-reactid="367"><div class="HeroBox" data-reactid="368"><div data-reactid="369"><div class="HeroBox__image" data-reactid="370"><!-- react-empty: 371 --><img src="https://brandless-2.imgix.net/spree/images/311/original/Cotton_Rounds_Final_copy.png?ixlib=rb-1.1.0&amp;w=1580&amp;h=1060&amp;q=85&amp;fm=jpg&amp;s=9f726fbd68aea0ac686ace8719b08e0f" data-reactid="372"/></div><div class="HeroBox__thumbnails" data-reactid="373"><div class="HeroBox__thumbnail HeroBox__thumbnail--selected" data-reactid="374"><img src="https://brandless.imgix.net/spree/images/311/mini/Cotton_Rounds_Final_copy.png?ixlib=rb-1.1.0&amp;w=60&amp;h=60&amp;q=85&amp;fm=jpg&amp;s=10ff72db0216acf990d6d0ede438b8b7" data-reactid="375"/></div><div class="HeroBox__thumbnail" data-reactid="376"><img src="https://brandless-2.imgix.net/spree/images/102/mini/cottonRounds.png?ixlib=rb-1.1.0&amp;w=60&amp;h=60&amp;q=85&amp;fm=jpg&amp;s=647fb137c88a37dffa9cea5865bbcc61" data-reactid="377"/></div></div></div><!-- react-empty: 378 --></div><div class="DetailData" data-reactid="379"><h4 class="DetailData__subheaderCopy" data-reactid="380"></h4><h1 class="DetailData__name" data-reactid="381">Organic Cotton Rounds</h1><p class="DetailData__description" data-reactid="382">Super soft and super versatile, cotton rounds are the ideal item for all your swabbing needs.</p><div class="DetailData__separator" data-reactid="383"></div><div class="DetailData__priceAndWeightContainer" data-reactid="384"><div class="DetailData__priceContainer" data-reactid="385"><span class="DetailData__price" data-reactid="386"><!-- react-text: 387 -->$<!-- /react-text --><!-- react-text: 388 -->3<!-- /react-text --></span></div><div class="DetailData__weightContainer" data-reactid="389"><h5 class="DetailData__weightOrItemCount" data-reactid="390">100ct</h5></div></div><div class="DetailData__actionContainer" data-reactid="391"><div class="LineItemControl" data-reactid="392"><div class="LineItemControl__addToBasketContainer" data-reactid="393"><button class="Button" data-reactid="394"><span class="LineItemControl__addToBasketButtonText" data-reactid="395">Add to Basket</span></button></div><!-- react-empty: 396 --></div></div></div><div class="Detail__tabs" data-reactid="397"><div class="Tab" data-reactid="398"><div class="Tab__header" data-reactid="399"><h5 class="Tab__title" data-reactid="400">OVERVIEW</h5><div class="Tab__toggle" data-reactid="401"><!-- react-text: 402 -->  <!-- /react-text --><svg width="14" height="9" viewBox="0 0 14 9" class="Tab__caret Tab__caret--expanded" data-reactid="403"><path d="M7 9L3.5 5.488A455.57 455.57 0 0 1 0 1.956C0 1.932 1.897.028 1.922.028c.01 0 1.155 1.14 2.544 2.534L6.99 5.096 12.069 0l.966.969c.53.532.965.977.965.988 0 .01-1.575 1.6-3.5 3.531L7 9z" fill-rule="evenodd" data-reactid="404"></path></svg></div></div><div class="Tab__description" data-reactid="405"><p>Brandless Organic Cotton Rounds are hypoallergenic and made in the USA. Our cotton rounds are made with 100% certified organic cotton, making them soft and gentle on skin. Use for application of skincare and cosmetics. Perfect for removal of makeup and nail polish.<br>
<br>
<strong>Values:</strong><br>
<span class="Tab__checkmark"></span> Organic<br>
<span class="Tab__checkmark"></span> Hypoallergenic<br>
<span class="Tab__checkmark"></span> 100% Cotton<br>
<span class="Tab__checkmark"></span> Made in USA<br>
<span class="Tab__checkmark"></span> BrandTax Free™<br>
<br>
California Residents: <a href="/prop65" rel="nofollow" target="_blank">Learn more about Prop 65</a></p>
</div></div><div class="Tab Tab--collapsed" data-reactid="406"><div class="Tab__header" data-reactid="407"><h5 class="Tab__title" data-reactid="408">PRODUCT DETAILS</h5><div class="Tab__toggle" data-reactid="409"><span class="Tab__toggle__caretPrompt" data-reactid="410">view</span><!-- react-text: 411 -->  <!-- /react-text --><svg width="14" height="9" viewBox="0 0 14 9" class="Tab__caret" data-reactid="412"><path d="M7 9L3.5 5.488A455.57 455.57 0 0 1 0 1.956C0 1.932 1.897.028 1.922.028c.01 0 1.155 1.14 2.544 2.534L6.99 5.096 12.069 0l.966.969c.53.532.965.977.965.988 0 .01-1.575 1.6-3.5 3.531L7 9z" fill-rule="evenodd" data-reactid="413"></path></svg></div></div></div><div class="Tab" data-reactid="414"><div class="Tab__header" data-reactid="415"><h5 class="Tab__title" data-reactid="416">BRAND PROMISE</h5><div class="Tab__toggle" data-reactid="417"><!-- react-text: 418 -->  <!-- /react-text --><svg width="14" height="9" viewBox="0 0 14 9" class="Tab__caret Tab__caret--expanded" data-reactid="419"><path d="M7 9L3.5 5.488A455.57 455.57 0 0 1 0 1.956C0 1.932 1.897.028 1.922.028c.01 0 1.155 1.14 2.544 2.534L6.99 5.096 12.069 0l.966.969c.53.532.965.977.965.988 0 .01-1.575 1.6-3.5 3.531L7 9z" fill-rule="evenodd" data-reactid="420"></path></svg></div></div><div class="Tab__description" data-reactid="421"><p>Here at Brandless we put people first, which means value and values stick together. Better stuff, fewer dollars, no nonsense.</p>
</div></div></div></div></div><div class="keepShopping" data-reactid="422"><div class="Wrap shopOtherAisles" data-reactid="423"><div class="shopOtherAisles__categories" data-reactid="424"></div></div></div></div></div><div class="SiteFooter" data-reactid="425"><div class="Wrap" data-reactid="426"><div class="SiteFooter__top" data-reactid="427"><div class="SiteFooter__brandLogoContainer" data-reactid="428"><svg width="139" height="37" viewBox="0 0 139 37" class="BrandLogo" data-reactid="429"><g fill-rule="evenodd" data-reactid="430"><polygon points="127.888 .205 132.128 .205 132.128 1.247 130.669 1.247 130.669 5.382 129.347 5.382 129.347 1.247 127.888 1.247" data-reactid="431"></polygon><g transform="translate(0 .122)" data-reactid="432"><path d="M134.847382.0827468059L135.886818 3.02425424C136.010776 3.38082582 136.045178 3.66885796 136.045178 3.66885796L136.086265 3.66885796C136.086265 3.66885796 136.120667 3.38082582 136.251728 3.0105186L137.28406.0827468059 138.977409.0827468059 138.977409 5.25969444 137.690057 5.25969444 137.690057 1.76265681 137.648831 1.76265681C137.648831 1.76265681 137.573203 2.21523911 137.421807 2.65422451L136.50619 5.25969444 135.49447 5.25969444 134.579131 2.64714857C134.427596 2.20844066 134.35169 1.76265681 134.35169 1.76265681L134.310463 1.76265681 134.310463 5.25969444 133.078405 5.25969444 133.078405.0827468059 134.847382.0827468059zM40.605173 14.8536621L40.4330247 14.8536621C40.4330247 14.8536621 40.2179787 15.7394026 39.9310648 16.6678761L39.2427502 18.8537848 41.7955869 18.8537848 41.107133 16.6678761C40.8203584 15.7394026 40.605173 14.8536621 40.605173 14.8536621M19.6758957 15.596552C19.6758957 14.8537176 19.2456642 14.4249993 18.1843616 14.4249993L16.3918466 14.4249993 16.3918466 16.7823953 18.1843616 16.7823953C19.2456642 16.7823953 19.6758957 16.3393863 19.6758957 15.596552M18.3135146 18.7394322L16.3917491 18.7394322 16.3917491 21.2964805 18.3135146 21.2964805C19.3459866 21.2964805 19.9341599 20.8967596 19.9341599 19.9965898 19.9341599 19.1394306 19.3030888 18.7394322 18.3135146 18.7394322M64.2234597 14.6250401L63.2338856 14.6250401 63.2338856 21.0821768 64.2234597 21.0821768C66.0017683 21.0821768 67.2495649 20.3679237 67.2495649 17.796446 67.2495649 15.4679087 66.0878425 14.6250401 64.2234597 14.6250401M29.1413221 14.4821895L27.7503472 14.4821895 27.7503472 17.3966419 29.1413221 17.3966419C30.0735135 17.3966419 30.9052851 17.1395496 30.9052851 15.9537063 30.9052851 14.7392817 30.0735135 14.4821895 29.1413221 14.4821895" data-reactid="433"></path><path d="M107.680835,23.4966937 C104.870054,23.4966937 103.120298,22.0250381 102.876699,20.296429 L105.673134,19.9535931 C105.916733,20.8679148 106.705606,21.3965287 107.738357,21.3965287 C108.914146,21.3965287 109.459143,20.9107866 109.459143,20.2251147 C109.459143,19.725082 109.186715,19.3106543 108.154243,19.0964339 L106.39028,18.7251554 C104.396786,18.3108664 103.392866,17.2822198 103.392866,15.5251683 C103.392866,13.6536531 104.956128,12.2105788 107.709526,12.2105788 C110.262363,12.2105788 111.825625,13.4392939 112.169783,15.1821936 L109.445076,15.5251683 C109.272789,14.9251013 108.871388,14.2535813 107.69518,14.2535813 C106.576774,14.2535813 106.160749,14.7393234 106.160749,15.239356 C106.160749,15.7679699 106.433317,16.1681071 107.523311,16.3966181 L109.272789,16.7678966 C111.481329,17.239348 112.341652,18.3537383 112.341652,19.9681612 C112.341652,21.7965271 111.10848,23.4966937 107.680835,23.4966937 L107.680835,23.4966937 Z M96.408464,23.4966937 C93.5976835,23.4966937 91.8480662,22.0250381 91.6043288,20.296429 L94.4007636,19.9535931 C94.6445011,20.8679148 95.4332356,21.3965287 96.4659861,21.3965287 C97.6419149,21.3965287 98.1867726,20.9107866 98.1867726,20.2251147 C98.1867726,19.725082 97.9143438,19.3106543 96.8817326,19.0964339 L95.1179089,18.7251554 C93.1244149,18.3108664 92.1204951,17.2822198 92.1204951,15.5251683 C92.1204951,13.6536531 93.6837576,12.2105788 96.4371554,12.2105788 C98.9899921,12.2105788 100.553255,13.4392939 100.897273,15.1821936 L98.172427,15.5251683 C98.0004179,14.9251013 97.5988779,14.2535813 96.4228097,14.2535813 C95.3041243,14.2535813 94.8883779,14.7393234 94.8883779,15.239356 C94.8883779,15.7679699 95.1608067,16.1681071 96.25094,16.3966181 L98.0004179,16.7678966 C100.208958,17.239348 101.069282,18.3537383 101.069282,19.9681612 C101.069282,21.7965271 99.8361093,23.4966937 96.408464,23.4966937 L96.408464,23.4966937 Z M89.782426,23.253892 L82.0095682,23.253892 L82.0095682,12.4679485 L89.4955121,12.4679485 L89.4955121,14.6821609 L84.7342746,14.6821609 L84.7342746,16.7821872 L88.8071975,16.7821872 L88.8071975,18.9395146 L84.7342746,18.9395146 L84.7342746,21.0394021 L89.782426,21.0394021 L89.782426,23.253892 Z M79.9584129,23.253892 L72.4150863,23.253892 L72.4150863,12.4679485 L75.1686233,12.4679485 L75.1686233,21.0108209 L79.9584129,21.0108209 L79.9584129,23.253892 Z M64.2234179,23.253892 L60.5091374,23.253892 L60.5091374,12.4679485 L64.2234179,12.4679485 C67.4073258,12.4679485 70.1033408,13.8821641 70.1033408,17.839415 C70.1033408,21.4394005 67.8375572,23.253892 64.2234179,23.253892 L64.2234179,23.253892 Z M57.4420843,23.253892 L54.6311644,23.253892 L51.174967,17.582184 C50.7590813,16.9108027 50.5295502,16.3251651 50.5295502,16.3251651 L50.4578217,16.3251651 L50.4578217,23.253892 L47.9196093,23.253892 L47.9196093,12.4679485 L50.9025382,12.4679485 L54.24397,17.996473 C54.6168187,18.6108305 54.8605562,19.2251881 54.8605562,19.2251881 L54.9322847,19.2251881 L54.9322847,12.4679485 L57.4420843,12.4679485 L57.4420843,23.253892 Z M43.2009911,23.253892 L42.4695001,20.9679491 L38.5688648,20.9679491 L37.8517195,23.253892 L35.1841173,23.253892 L38.9273678,12.4679485 L42.2401083,12.4679485 L45.9830803,23.253892 L43.2009911,23.253892 Z M31.1203869,23.253892 L29.1987606,19.5680241 L27.7502636,19.5680241 L27.7502636,23.253892 L24.9968658,23.253892 L24.9968658,12.4679485 L29.7291334,12.4679485 C32.1958959,12.4679485 33.730467,13.6536531 33.730467,15.7679699 C33.730467,17.1964762 32.9847696,18.2394134 31.8087015,18.8251897 L31.8087015,18.8537709 L34.1178007,23.253892 L31.1203869,23.253892 Z M18.6862937,23.253892 L13.6958037,23.253892 L13.6958037,12.4679485 L18.7580221,12.4679485 C21.0526364,12.4679485 22.2427716,13.6107813 22.2427716,15.1680417 C22.2427716,16.2680026 21.6693618,17.1393137 20.3356304,17.5536027 L20.3356304,17.5964746 C21.5976334,17.8251244 22.5872075,18.6537024 22.5872075,20.0250461 C22.5872075,21.982305 21.1243648,23.253892 18.6862937,23.253892 L18.6862937,23.253892 Z M120.638058,0.0287338422 L5.22376764,0.0287338422 C2.40880872,0.0287338422 0.126729559,2.3020511 0.126729559,5.10620217 L0.126729559,31.1208046 C0.126729559,33.9249556 2.40880872,36.1982729 5.22376764,36.1982729 L120.638058,36.1982729 C123.453017,36.1982729 125.735096,33.9249556 125.735096,31.1208046 L125.735096,5.10620217 C125.735096,2.3020511 123.453017,0.0287338422 120.638058,0.0287338422 L120.638058,0.0287338422 Z" data-reactid="434"></path></g></g></svg></div><hr class="SiteFooter__mobileDivider" data-reactid="435"/><div class="SiteFooter__navigationContainer" data-reactid="436"><nav class="Navigation" data-reactid="437"><div class="Navigation__column" data-reactid="438"><a class="Navigation__link" href="/about" data-reactid="439">About Us</a><a class="Navigation__link" href="/help" data-reactid="440">Help</a><a class="Navigation__link" href="https://boards.greenhouse.io/brandless" data-reactid="441">Careers</a></div><div class="Navigation__column" data-reactid="442"><a class="Navigation__link" href="https://blog.brandless.com" data-reactid="443">Blog</a><a class="Navigation__link" href="/help/contactus" data-reactid="444">Contact Us</a></div></nav></div><div class="SiteFooter__emailFormContainer" data-reactid="445"><form class="EmailForm" data-reactid="446"><h3 class="EmailForm__heading" data-reactid="447">We all deserve better. Join us.</h3><div class="EmailForm__inputRow" data-reactid="448"><input type="text" value="" class="EmailForm__emailInput" placeholder="Enter your email address" data-reactid="449"/><button class="EmailForm__submitButton" data-reactid="450"><svg width="14" height="9" viewBox="0 0 14 9" class="CaretIcon" data-reactid="451"><path d="M7 9L3.5 5.488A455.57 455.57 0 0 1 0 1.956C0 1.932 1.897.028 1.922.028c.01 0 1.155 1.14 2.544 2.534L6.99 5.096 12.069 0l.966.969c.53.532.965.977.965.988 0 .01-1.575 1.6-3.5 3.531L7 9z" fill-rule="evenodd" data-reactid="452"></path></svg></button></div><div class="EmailForm__privacyPolicyText" data-reactid="453"><!-- react-text: 454 -->Read our<!-- /react-text --><!-- react-text: 455 --> <!-- /react-text --><a class="SignUpForm__Link" target="_blank" href="/legal/privacy" data-reactid="456">Privacy Policy</a></div></form></div></div><div class="SiteFooter__bottom" data-reactid="457"><div class="SiteFooter__socialIcons placeholder" data-reactid="458"><a class="SocialIcon SocialIcon--Facebook" href="https://www.facebook.com/BrandlessLife/" target="_blank" data-reactid="459"><svg width="11" height="21" viewBox="0 0 11 21" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 6.883h2.167v-2.09c0-.923.023-2.346.698-3.227C3.576.634 4.552 0 6.23 0c2.734 0 3.886.387 3.886.387l-.542 3.188s-.903-.26-1.746-.26-1.598.3-1.598 1.137v2.431h3.457l-.241 3.114H6.23v10.817H2.167V9.997H0V6.883" fill="#FFF" fill-rule="evenodd"/>
</svg>
</a><a class="SocialIcon SocialIcon--Twitter" href="https://twitter.com/brandless" target="_blank" data-reactid="460"><svg width="21" height="17" viewBox="0 0 21 17" xmlns="http://www.w3.org/2000/svg">
    <path d="M20.52 2.212a8.198 8.198 0 0 1-2.353.645A4.098 4.098 0 0 0 19.968.591a8.17 8.17 0 0 1-2.603.993 4.098 4.098 0 0 0-6.982 3.738 11.639 11.639 0 0 1-8.449-4.283 4.087 4.087 0 0 0-.553 2.062 4.1 4.1 0 0 0 1.822 3.411 4.107 4.107 0 0 1-1.857-.511v.05a4.099 4.099 0 0 0 3.288 4.018 4 4 0 0 1-1.08.144c-.263 0-.52-.024-.77-.072a4.098 4.098 0 0 0 3.828 2.845 8.224 8.224 0 0 1-5.09 1.754 8.24 8.24 0 0 1-.978-.056 11.607 11.607 0 0 0 6.282 1.84c7.54 0 11.66-6.243 11.66-11.66 0-.178-.002-.355-.01-.53a8.295 8.295 0 0 0 2.045-2.122" fill="#FFF" fill-rule="evenodd"/>
</svg>
</a><a class="SocialIcon SocialIcon--Instagram" href="https://www.instagram.com/brandlesslife/" target="_blank" data-reactid="461"><svg width="21" height="21" viewBox="0 0 21 21" xmlns="http://www.w3.org/2000/svg">
    <path d="M10.292.225c-2.766 0-3.113.012-4.199.062C5.01.336 4.27.508 3.623.76a4.99 4.99 0 0 0-1.804 1.174A4.99 4.99 0 0 0 .644 3.738C.392 4.386.22 5.125.171 6.208.121 7.296.11 7.643.11 10.409c0 2.764.012 3.111.061 4.197.05 1.084.221 1.824.473 2.471A4.99 4.99 0 0 0 1.82 18.88a4.99 4.99 0 0 0 1.804 1.174c.647.252 1.387.425 2.47.474 1.086.05 1.433.06 4.199.06 2.765 0 3.112-.01 4.198-.06 1.083-.05 1.823-.222 2.47-.474a4.99 4.99 0 0 0 1.805-1.174 4.99 4.99 0 0 0 1.174-1.804c.252-.647.424-1.387.473-2.47.05-1.087.061-1.434.061-4.199 0-2.765-.011-3.112-.06-4.198-.05-1.084-.222-1.823-.474-2.47a4.99 4.99 0 0 0-1.174-1.805A4.99 4.99 0 0 0 16.96.76C16.313.508 15.573.336 14.49.287c-1.086-.05-1.433-.062-4.198-.062m0 1.835c2.718 0 3.04.01 4.114.06.993.045 1.531.21 1.89.35a3.16 3.16 0 0 1 1.171.762c.357.356.577.695.762 1.17.14.36.306.898.35 1.89.05 1.074.06 1.397.06 4.115 0 2.719-.01 3.041-.06 4.114-.044.993-.21 1.532-.35 1.89a3.16 3.16 0 0 1-.762 1.172 3.16 3.16 0 0 1-1.17.762c-.36.139-.898.305-1.891.35-1.073.05-1.396.06-4.114.06-2.719 0-3.041-.01-4.115-.06-.992-.045-1.531-.211-1.89-.35a3.16 3.16 0 0 1-1.171-.762 3.16 3.16 0 0 1-.762-1.171c-.139-.359-.304-.898-.35-1.89-.05-1.074-.06-1.396-.06-4.115 0-2.718.01-3.04.06-4.114.046-.993.211-1.532.35-1.89a3.16 3.16 0 0 1 .762-1.171 3.16 3.16 0 0 1 1.17-.762c.36-.14.899-.305 1.891-.35 1.074-.05 1.396-.06 4.115-.06zm0 3.119a5.229 5.229 0 1 0 0 10.457 5.229 5.229 0 0 0 0-10.457zm0 8.622a3.394 3.394 0 1 1 0-6.788 3.394 3.394 0 0 1 0 6.788zm6.656-8.829a1.222 1.222 0 1 0-2.444 0 1.222 1.222 0 0 0 2.444 0z" fill="#FFF" fill-rule="evenodd"/>
</svg>
</a><a class="SocialIcon SocialIcon--Medium" href="https://medium.com/@brandlesslife" target="_blank" data-reactid="462"><svg width="25" height="21" viewBox="0 0 25 21" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h21v21H0V0z" fill="#FFF" fill-rule="evenodd"/>
    <path d="M5 7.3c0-.2 0-.3-.2-.5L3.5 5.3V5h4.1l3.2 6.9L13.6 5h3.9v.2l-1.1 1.1c-.1.1-.1.2-.1.3v7.9c0 .1 0 .2.1.3l1.1 1.1v.2H12V16l1.1-1.1c.1-.1.1-.1.1-.3V8.2l-3.2 8h-.4l-3.7-8v5.4c0 .2 0 .5.2.6L7.6 16v.2H3.4V16l1.5-1.8c.1-.2.2-.4.1-.6V7.3z" fill="#262624" fill-rule="evenodd"/>
</svg></a><a class="SocialIcon SocialIcon--LinkedIn" href="https://www.linkedin.com/company/brandless-inc." target="_blank" data-reactid="463"><svg width="21" height="21" viewBox="0 0 21 21" xmlns="http://www.w3.org/2000/svg">
    <path d="M3.136 17.688H6.29V8.194H3.136v9.494zM14.04 7.97c2.077 0 3.633 1.356 3.633 4.273v5.445h-3.156v-5.08c0-1.276-.458-2.147-1.6-2.147-.872 0-1.39.586-1.617 1.153-.083.203-.106.487-.106.771v5.303H8.04s.042-8.603 0-9.494h3.156V9.54c.419-.648 1.17-1.57 2.846-1.57zM4.736 3.614c1.08 0 1.744.71 1.765 1.642 0 .911-.688 1.64-1.788 1.64h-.02c-1.058 0-1.744-.729-1.744-1.64 0-.932.707-1.642 1.787-1.642zM3.172 0A3.173 3.173 0 0 0 0 3.172v14.656A3.173 3.173 0 0 0 3.172 21H17.83A3.17 3.17 0 0 0 21 17.828V3.172A3.171 3.171 0 0 0 17.83 0H3.172z" fill="#FFF" fill-rule="evenodd"/>
</svg>
</a></div><hr class="SiteFooter__mobileDivider" data-reactid="464"/><div class="SiteFooter__legal" data-reactid="465"><p class="SiteFooter__copyright" data-reactid="466">© 2017 Brandless, Inc. All rights reserved.</p><a href="/legal/terms" data-reactid="467"><!-- react-text: 468 -->Terms<!-- /react-text --><span class="SiteFooter__additionalText" data-reactid="469"> &amp; Conditions</span></a><a href="/legal/privacy" data-reactid="470"><!-- react-text: 471 -->Privacy<!-- /react-text --><span class="SiteFooter__additionalText" data-reactid="472"> Policy</span></a><a href="/legal/safety" data-reactid="473"><span class="SiteFooter__additionalText" data-reactid="474">Product </span><!-- react-text: 475 -->Safety<!-- /react-text --></a></div></div><div class="SiteFooter__bbb" data-reactid="476"><br data-reactid="477"/><a target="_blank" href="https://www.bbb.org/greater-san-francisco/business-reviews/online-shopping/brandless-in-san-francisco-ca-879445/#sealclick" data-reactid="478"><img class="bbbAccreditation" src="https://brandless-production-static.imgix.net/assets/1704ea77c63bc827bd0f2af12ff978da.png" alt="Brandless BBB Business Review" data-reactid="479"/></a></div></div></div><span class="ResolutionDetector" data-reactid="480"></span></div></div>
    
<script id="consoleReplayLog">
console.log.apply(console, ["[SERVER] [OPTIMIZELY] - INFO Mon Jan 01 2018 07:24:52 GMT+0000 (UTC) OPTIMIZELY: Skipping JSON schema validation."]);
console.log.apply(console, ["[SERVER] [OPTIMIZELY] - INFO Mon Jan 01 2018 07:24:52 GMT+0000 (UTC) DECISION_SERVICE: Experiment secondary_navigation_bmore_link_test_2 is not running."]);
console.log.apply(console, ["[SERVER] [OPTIMIZELY] - INFO Mon Jan 01 2018 07:24:52 GMT+0000 (UTC) OPTIMIZELY: Not activating user db91523a-eec4-11e7-9792-4a0e8c2f5066 for experiment secondary_navigation_bmore_link_test_2."]);
console.error.apply(console, ["[SERVER] Optimizely variation not in variations: null (expected one of get_free_shipping, membership)"]);
</script>



  </body>
</html>
